New posts not receiving Admin approval? - Dodge Diesel - Diesel Truck Resource Forums



Suggestions, Comments and Site Questions Post your comments and suggestions here. We always want to improve the site.

New posts not receiving Admin approval?

Reply
 
 
 
Thread Tools Search this Thread
Old 01-08-2018, 07:15 PM   #1  
Registered User
Thread Starter
 
Werner1111's Avatar
 
Join Date: Apr 2017
Posts: 13
New posts not receiving Admin approval?

Over the past month, I've tried to create new posts about what I've been learning/doing as I work on my 1st Gen. I'm new here and understand that there is an admin approval process. I've only had a 25% success rate at my posts being getting approved (1 in 4) - two were repeats of the initial attempt. One was about the Getrag reverse light switch and the other about putting a dodge van step bumper on a 1st gen truck.

I don't participate in too many other forum sites, so I'm not that familiar with Admin approval. Is there something I could be doing differently to get my posts approved?

Thanks!
Werner1111 is offline   Reply With Quote
Old 01-08-2018, 07:16 PM   #2  
Registered User
Thread Starter
 
Werner1111's Avatar
 
Join Date: Apr 2017
Posts: 13
Of course, this one posted immediately. Go figure!
Werner1111 is offline   Reply With Quote
Old 01-09-2018, 06:17 AM   #3  
It's my pot and I'll stir it if I want to. If you're not careful, I'll stir your's as well!
 
Mexstan's Avatar
 
Join Date: Dec 2002
Location: Central Mexico.
Posts: 2,885
I have made many posts over the years and not one of them have required any sort of admin approval. Are you sure that you are clicking on the 'submit' button each time? Did your screen change after you did that?
Mexstan is online now   Reply With Quote
Old 01-09-2018, 08:12 AM   #4  
Admin Team Leader
 
Lary Ellis (Top)'s Avatar
 
Join Date: May 2002
Posts: 15,389
Every now and then I see them come up as needing approval, no clue why but I have been away for 3 weeks so perhaps none of the other Admins noticed them in my absence.
Lary Ellis (Top) is offline   Reply With Quote
Old 01-09-2018, 09:50 AM   #5  
Registered User
 
NJTman's Avatar
 
Join Date: Dec 2010
Location: Land of the Toxic Avenger
Posts: 5,456
Quote:
Originally Posted by Werner1111 View Post
Of course, this one posted immediately. Go figure!

Well,

You could post a hundred posts with pictures of your 1st Gen from here to the end of the day, and we'd get to see 25 of them.


Sounds pretty good to me !




NJTman is online now   Reply With Quote
Old 01-09-2018, 11:05 AM   #6  
Registered User
Thread Starter
 
Werner1111's Avatar
 
Join Date: Apr 2017
Posts: 13
Quote:
Originally Posted by Mexstan View Post
I have made many posts over the years and not one of them have required any sort of admin approval. Are you sure that you are clicking on the 'submit' button each time? Did your screen change after you did that?
Yes, it does say that it will be posted pending Admin approval. I'm hosting images via a Google account, like others would do with Photobucket and others, if that makes any difference.
Werner1111 is offline   Reply With Quote
Old 01-12-2018, 05:23 PM   #7  
Administrator
 
Join Date: Mar 2002
Location: Holly Ridge, N.C.
Posts: 8,203
I was here during Lary Ellis' (Top) absence as well as some other Admins and personally I have not seen anything under your USER NAME for approval??
I would check to make sure your computer software and browser settings are all working correctly.

-----------
John_P (ADMIN)
John_P is online now   Reply With Quote
Old 01-12-2018, 05:41 PM   #8  
Registered User
Thread Starter
 
Werner1111's Avatar
 
Join Date: Apr 2017
Posts: 13
Thanks John. I'll give it a whirl right now and see how it goes. I have been known to make errors before!
Werner1111 is offline   Reply With Quote
Old 01-12-2018, 05:46 PM   #9  
Registered User
Thread Starter
 
Werner1111's Avatar
 
Join Date: Apr 2017
Posts: 13
Actually, before I do, is it OK with the Admins here if I post similar things at this site and CumminsForum? I really enjoy both and go back and forth between the two.
Werner1111 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Receiving these codes... Dodgeitorramit 24 Valve Engine and Drivetrain 2 11-17-2012 09:54 PM
Receiving 3 Error Codes dd5087 3rd Gen Engine and Drivetrain -> 2003-2007 2 04-20-2012 12:09 PM
Safe Method of Receiving Ebay Payment.... D2 Cat General Diesel Discussion 22 05-06-2007 08:30 AM
Sirius Radio Only Receiving Stations 74 - 184 JMalone 3rd Generation Ram - Non Drivetrain - All Years 8 04-03-2007 01:20 PM
Posts does not go to the top of New posts??? CTD2001 Suggestions, Comments and Site Questions 8 09-10-2006 08:50 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 01:37 PM.


Copyright 2017, DieselTruckResource.com
We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.