New 1st gen owner need a little help with a couple issues.. pictures - Page 2 - Dodge Diesel - Diesel Truck Resource Forums

Go Back  Dodge Diesel - Diesel Truck Resource Forums > 1st and 2nd Generation Ram - Years 1989-2002 > 1st Gen. Ram - All Topics
Reload this Page >

New 1st gen owner need a little help with a couple issues.. pictures

1st Gen. Ram - All Topics Discussion for all Dodge Rams prior to 1994. This includes engine, drivetrain and non-drivetrain discussions. Anything prior to 1994 should go in here.

New 1st gen owner need a little help with a couple issues.. pictures

Old 12-04-2017, 04:28 PM
  #16  
Registered User
Thread Starter
 
Morsel's Avatar
 
Join Date: Nov 2017
Location: pacific northwest
Posts: 59
Thanked 17 Times in 11 Posts
So it looks like (see pictures) with the key on I have power to the heater blower motor. I would assume this means the ignition switch is working properly and power is making it's way to the blower motor. It would appear it is the blower motor that is faulty? Any thoughts before I rip it out?
Attached Thumbnails New 1st gen owner need a little help with a couple issues.. pictures-img_0628.jpeg   New 1st gen owner need a little help with a couple issues.. pictures-img_0627.jpeg  
Morsel is offline  
Old 12-04-2017, 04:49 PM
  #17  
Registered User
 
MrFusion's Avatar
 
Join Date: Mar 2014
Location: PA near Harrisburg
Posts: 1,278
Thanked 304 Times in 231 Posts
I agree that that spare tire holder is a complete PITA! So I did something better. I can't take credit for the idea but this is what I did.


https://www.dieseltruckresource.com/...ch-2-a-327734/
MrFusion is offline  
Old 12-04-2017, 05:21 PM
  #18  
Registered User
Thread Starter
 
Morsel's Avatar
 
Join Date: Nov 2017
Location: pacific northwest
Posts: 59
Thanked 17 Times in 11 Posts
Originally Posted by MrFusion View Post
I agree that that spare tire holder is a complete PITA! So I did something better. I can't take credit for the idea but this is what I did.


https://www.dieseltruckresource.com/...ch-2-a-327734/
WOW nice work!
That mod might be in my near future!
Morsel is offline  
The Following User Says Thank You to Morsel For This Useful Post:
MrFusion (12-04-2017)
Old 12-15-2018, 07:25 PM
  #19  
Registered User
 
truckerick's Avatar
 
Join Date: Oct 2010
Posts: 27
Thanks: 0
Thanked 0 Times in 0 Posts
Originally Posted by edwinsmith View Post
If your ignition switch is flaky it could cause the blower motor to not work as well as not providing a good sense voltage to the voltage regulator. Do your power windows work with the key on? The power windows and the A/C Heater blower come off the same section of the ignition switch. SO if both don't work then your ignition switch is likely bad.

The VR sense and other engine controls come off a separate section of the Ignition switch.

The radio and other accessories come off a third section of the Ignition switch and finally the starter is activated by the 4th section of the ignition switch.

Do you have an FSM for your truck? I have one for the 89 D350 and a 92 Ramcharger. If you don't have the FSM with wiring diagrams I can provide you with a link to mine via a Personal Message.

Edwin
Hi guys and gals,
I just bought a 1993 D250 and the power windows and blower don't work . The strangest thing is when I touch the power window down switch , all the red lights in the Cummins Turbo Diesel warning light panel turn on . Those lights also turn on when the heater is in any position except off . Is this because of a bad ignition switch ?
truckerick is offline  
Old 12-16-2018, 12:43 AM
  #20  
Registered User
 
thrashingcows's Avatar
 
Join Date: Mar 2010
Location: Prince George, BC
Posts: 6,457
Thanked 844 Times in 548 Posts
Originally Posted by truckerick View Post
Hi guys and gals,
I just bought a 1993 D250 and the power windows and blower don't work . The strangest thing is when I touch the power window down switch , all the red lights in the Cummins Turbo Diesel warning light panel turn on . Those lights also turn on when the heater is in any position except off . Is this because of a bad ignition switch ?
Sounds l more like a short or bad ground somewhere. Power is back feeding, and/or looking for a way to ground is my guess.

thrashingcows is offline  
The Following User Says Thank You to thrashingcows For This Useful Post:
nonrev (12-16-2018)
Old 12-16-2018, 08:03 AM
  #21  
Registered User
 
truckerick's Avatar
 
Join Date: Oct 2010
Posts: 27
Thanks: 0
Thanked 0 Times in 0 Posts
Originally Posted by thrashingcows View Post
Sounds l more like a short or bad ground somewhere. Power is back feeding, and/or looking for a way to ground is my guess.

Yeah that was my first guess until I found this thread
truckerick is offline  
Old 01-05-2019, 08:58 PM
  #22  
alwaysonDTR
 
Alwaysworking's Avatar
 
Join Date: Dec 2007
Location: Keizer, oregon
Posts: 2,551
Thanks: 0
Thanked 0 Times in 0 Posts
I would also check the heater fan resistor
Alwaysworking is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
209trucker
1st Gen. Ram - All Topics
15
09-28-2013 08:06 PM
farmboy56
1st Gen. Ram - All Topics
24
03-01-2011 11:15 PM
92GhostRyder
2nd Gen. Dodge Ram - No Drivetrain
1
08-11-2010 09:31 AM
leper
1st Gen. Ram - All Topics
51
01-21-2008 10:37 PM
Shark1007
1st Gen. Ram - All Topics
10
07-14-2006 12:56 AM


Thread Tools
Search this Thread
Quick Reply: New 1st gen owner need a little help with a couple issues.. pictures


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.