3rd Gen Engine and Drivetrain -> 2003-2007 5.9 liter Engine and drivetrain discussion only. PLEASE, NO HIGH PERFORMANCE DISCUSSION!

03 dodge lope

Old 01-30-2019, 12:01 AM
  #1  
Registered User
Thread Starter
 
Derwin Yamamoto's Avatar
 
Join Date: Jan 2019
Posts: 3
Likes: 0
Received 0 Likes on 0 Posts
03 dodge lope

truck was loping and had a fca code changed with a rock auto sensor but still had the problem.had a scanner hooked up and found out #5 injector was out.put in a BD reman injector and got better but still has a slight lope and the code is still there.is it possible the sensor is bad.thanks
Derwin Yamamoto is offline  
Old 01-30-2019, 10:33 AM
  #2  
Registered User
 
Danderson's Avatar
 
Join Date: Jan 2006
Location: San Diego
Posts: 3,392
Received 23 Likes on 20 Posts
Try putting a quart of Supertec synthetic 2-stroke from Walmart. Mine had the same symptom and the stuff cured it in a few miles.
Danderson is online now  
Old 01-30-2019, 10:44 AM
  #3  
Registered User
Thread Starter
 
Derwin Yamamoto's Avatar
 
Join Date: Jan 2019
Posts: 3
Likes: 0
Received 0 Likes on 0 Posts
thanks will try later today
Derwin Yamamoto is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Satan's Chariot
3rd Gen High Performance and Accessories (5.9L Only)
1
07-11-2006 02:50 PM
nagel
Performance and Accessories 2nd gen only
10
07-04-2006 10:29 PM
SoTexRattler
12 Valve Engine and Drivetrain
12
03-14-2005 10:28 AM
crossy
12 Valve Engine and Drivetrain
14
10-15-2004 09:58 PM
dodgeman01
12 Valve Engine and Drivetrain
13
04-08-2003 12:50 PM


Thread Tools
Search this Thread
Quick Reply: 03 dodge lope


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.