erratic idle problem and lopeing when coning backe to idle - Dodge Diesel - Diesel Truck Resource Forums



1st Gen. Ram - All Topics Discussion for all Dodge Rams prior to 1994. This includes engine, drivetrain and non-drivetrain discussions. Anything prior to 1994 should go in here.

erratic idle problem and lopeing when coning backe to idle

Reply
 
 
 
Thread Tools Search this Thread
Old 05-05-2009, 08:00 PM   #1  
Registered User
Thread Starter
 
Join Date: Dec 2008
Posts: 60
erratic idle problem and lopeing when coming back to idle

I have has the truck for about 4 months now. I installed a 366 spring and turned in the fuel screw and adjusted the fuel pin to the deepest side and turned the star wheel a little. It has been idling fine up until about a week ago. It idles up and down just a little bit while in park. when I am driving and coning to some traffic where I just have my foot barely on the pedal it will start to lope like it has a hot cam. It also will lope if im in park and I just bump it off of idle it will lope for a little and then high idle like it should. I searched and found the loping thing might be air geting into the system from one of the lines fuel filter ect. for the idle up and down I read maybe it could be a broken top hat spring? any input would be great thanks Fred
freds89 is offline   Reply With Quote
Old 05-05-2009, 08:55 PM   #2  
Registered User
 
TIMMY22's Avatar
 
Join Date: Nov 2005
Location: Land of milk and honey.
Posts: 1,971
Mine would actually drop below an idle when I let off sharply. Are you running Bio? I've been running regular ULSD with some conditioner. Seems the extra lubricity helps the sticky governor linkage.
TIMMY22 is offline   Reply With Quote
Old 05-05-2009, 09:02 PM   #3  
Registered User
Thread Starter
 
Join Date: Dec 2008
Posts: 60
Ive been running fuel from the pump since this has started with 2 stroke in it before I was being a bad boy and running some fuel that was the same color as my truck... and as soon as I went to the pump this has started
freds89 is offline   Reply With Quote
Old 05-06-2009, 12:35 PM   #4  
Registered User
Thread Starter
 
Join Date: Dec 2008
Posts: 60
Last night I took the pump top off and looked around. the Top has spring is fine my 366 spring looks like a 366 spring. there is just some thing that I am not catching could the start spring that they talk about in the ve operation be weak and causing a erratic idle and maybe a lope rite off of idle? Befor I took the pump top off I tried to adjust the idle and I almost backed the screw all the way out before obtaining a low enough idle then if i snaped the throttle it would rev back up to there it was and I would have to lightly move the throttle around to get it to go back down to idle.
freds89 is offline   Reply With Quote
Old 05-06-2009, 06:55 PM   #5  
Adminstrator-ess
 
wannadiesel's Avatar
 
Join Date: Mar 2003
Location: New Holland, PA
Posts: 22,594
It sounds like you have the throttle indexing out of whack.
wannadiesel is offline   Reply With Quote
Old 05-06-2009, 11:12 PM   #6  
Registered User
Thread Starter
 
Join Date: Dec 2008
Posts: 60
really would that just make it start to do these weird things?
freds89 is offline   Reply With Quote
Old 05-07-2009, 08:02 PM   #7  
Adminstrator-ess
 
wannadiesel's Avatar
 
Join Date: Mar 2003
Location: New Holland, PA
Posts: 22,594
Yes, they don't idle right if they are indexed wrong.
wannadiesel is offline   Reply With Quote
Old 05-07-2009, 08:54 PM   #8  
Registered User
Thread Starter
 
Join Date: Dec 2008
Posts: 60
Its just weird that it would start to do this 3 months after I had it apart.
freds89 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
03 Ram 2500 Diesel 5.9 Erratic Idle And Almost Stall 1945d73t 3rd Gen Engine and Drivetrain -> 2003-2007 11 03-30-2010 07:32 PM
EGT's climbing and erratic at idle caused by an injector starting to leak? Spooler 3rd Gen Engine and Drivetrain -> 2003-2007 0 12-15-2006 10:59 PM
EGT's climbing and erratic at idle caused by an injector starting to leak? Spooler 3rd Gen High Performance and Accessories (5.9L Only) 0 12-15-2006 10:18 PM
Erratic Idle at cold Start Rumbles 3rd Gen Engine and Drivetrain -> 2003-2007 2 11-13-2004 10:16 PM
MOVED: erratic idle when cold??? Monty 2nd Gen. Dodge Ram - No Drivetrain 0 10-06-2002 11:57 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 12:24 AM.


Copyright 2017, DieselTruckResource.com
We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.