3rd Gen Engine and Drivetrain -> 2003-2007 5.9 liter Engine and drivetrain discussion only. PLEASE, NO HIGH PERFORMANCE DISCUSSION!

06 48RE delayed shift into second gear under load

Old 05-30-2011, 02:44 PM
  #1  
Registered User
Thread Starter
 
Lost Lake's Avatar
 
Join Date: Mar 2007
Location: Lost Lake, Wis
Posts: 1,694
Likes: 0
Received 2 Likes on 2 Posts
06 48RE delayed shift into second gear under load

Finally my trans is having some problems. I searched the zillion posts we have on the issue, but depending on the search criteria, well I couldn't find an answer....

After 120,000 miles it is beginning to delay the shift into second, like up to 3500 rpm's, so I find myself letting off so it shifts. This is usually when trans is hot and I'm pulling a load.

Trans is stock except for a VB kit. Same sensor, same solenoid.

Is it time for a Goerend or is there still hope for this trans?
Lost Lake is offline  
Old 05-30-2011, 06:24 PM
  #2  
Registered User
 
Join Date: Feb 2010
Posts: 44
Likes: 0
Received 0 Likes on 0 Posts
have you ever changed your fluid and filter, and have you adjusted the bands?
bettamsw is offline  
Old 05-30-2011, 07:29 PM
  #3  
Registered User
Thread Starter
 
Lost Lake's Avatar
 
Join Date: Mar 2007
Location: Lost Lake, Wis
Posts: 1,694
Likes: 0
Received 2 Likes on 2 Posts
I've changed my fluid and filter many times, taken out the VB and rebuilt it with the Suncoast kit, adjusted the bands once.... Some say NEVER do this...

I checked the trans fluid and the dip stick looks like it has some grey material on it.... Is that my imagination or am I burning up clutches or something?
Lost Lake is offline  
Old 05-31-2011, 07:29 AM
  #4  
Registered User
 
Join Date: Dec 2009
Posts: 35
Likes: 0
Received 0 Likes on 0 Posts
Originally Posted by Lost Lake View Post
Finally my trans is having some problems. I searched the zillion posts we have on the issue, but depending on the search criteria, well I couldn't find an answer....

After 120,000 miles it is beginning to delay the shift into second, like up to 3500 rpm's, so I find myself letting off so it shifts. This is usually when trans is hot and I'm pulling a load.

Trans is stock except for a VB kit. Same sensor, same solenoid.

Is it time for a Goerend or is there still hope for this trans?
Bad news!

Mine just went thru the same problem. My second gear band was gone and the truck would shift into third when I let up on it. I had a complete rebuild with a few improvements and a billet torq converter added and she shifts good now. Mine was around 2k but I already had the transgo shift kit in stalled. The shiftkit and improved solenoids as well as the heavier converter are a must in my opinion. You can spend as much as 10k on these things but for me a "race" transmission is not necessary for what I am doing. Good luck.
200cs is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
xford
3rd Gen Engine and Drivetrain -> 2003-2007
2
01-01-2014 12:35 PM
motogrommit
3rd Gen Engine and Drivetrain -> 2003-2007
4
10-16-2009 11:13 PM
gpshemi
3rd Gen Engine and Drivetrain -> 2003-2007
16
10-06-2009 09:05 AM
97catintenn
24 Valve Engine and Drivetrain
7
09-02-2009 11:01 AM
Dodgezilla
3rd Gen Engine and Drivetrain -> 2003-2007
12
02-13-2004 03:40 PM


Thread Tools
Search this Thread
Quick Reply: 06 48RE delayed shift into second gear under load


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.