PDA

View Full Version : Timing Help


cethane
01-18-2003, 06:42 PM
I tried to advance the timing on my rig today without success ..... I was unable to rotate the pump. I even tried hitting it with a rubber hammer a few times, but she wouldn't move the slightest. I loosened the 3 nuts holding the pump to the gear housing & the sliding bolt on the vibration bracket at the rear of the pump. Do I need to loosen any more than that??? Or is it really that difficult to rotate. Thanx.

Monty
01-18-2003, 08:04 PM
Loosen your injector line clamps and the end of the lines that tie into the back of the pump. Also, there should be a return line fitting between the filter and the pump under the intake manifold. Disconnect the two and then try. See if this helps. This is what it took on mine to get it to rotate. Remember, only 1/8" above the stock mark is equal to about 1.40-1.45mm (15*) advance.

Monty
01-18-2003, 08:52 PM
Forgot to mention this. You also need to make sure the AFC boost line is diconnected on the back of the diapraghm. If not, you will take a chance of crimping the AFC boost line running to the intake manifold.

Nuttymopar
01-27-2003, 10:32 AM
Also, it is REALLY that hard to rotate. I had to use my forearm as a leverage point when I turned mine. I grabbed from underneath and gave it one hell of a twist while my brother was tapping with a mallet. I didn't think it moved but the lines were now seperated by a hair. so I tightened everything back up and it did make a difference so I left it there.

Bushy
01-27-2003, 11:48 PM
Yup, some of them are the most orneriest, stubborn things you'll ever come across. Keep at it, just be sure to loosen everything that's been mentioned and you'll get it.<br><br>Bob.

cethane
02-01-2003, 01:51 PM
Thanx for the help. I'll give a try again as soon as the weather is cooperative.