PDA

View Full Version : need help torq lockup problems


bear
10-12-2002, 02:39 PM
I'm new here so be patient with me. I have a 99', 2500, 5.9<br>24 vavle,with 67000 miles on it 47re trans. torque conv. does<br>not stay locked up, it kicks in and out between 45-60 mph.<br>I've replaced speed senc., brake switch, upper valvebody seperator plate, and had apps. senc. checked out alone with<br>doing recal. nothing has worked thus far. can anyone help? [eyecrazy]

BigBlackDodge
10-13-2002, 09:30 AM
You might think this sounds crazy - but have you checked, cleaned your batteries. any slight change in amps (I dont remember the range) can cause such problems. Friend of mine was having a similar problem at lower speeds, as was I. When I replaced my batteries - the problem quit. My friend just cleaned his posts. <br><br>This was one of many possible solutions given to me by DTT.<br>Look in the links section for Diesel Transmission Technologies web page. Give them a call. Ask for Bill of Stephan. These guys are the gurus of the 47re.

bear
10-13-2002, 03:06 PM
Thanks for the tip, my bat. look pretty clean though. I'll have <br>them checked for voltage.

dalton4
10-20-2002, 06:56 PM
Bear, member on the other site found his problem caused by wire noise from other wires in the same wire loom that carried the lockup signal wire. He corrected situation by removing said wire and putting it in a separate loom. Something to try if other things are checking out ok.<br><br>Good luck ...<br><br>Jerry